Error: "No such file or directory"

  • Hi Marcel, curious if you've run into this before?

    When attempting to compile/install conquest 150b, I receive this error below. The installer itself, says to ignore the errors below. However, this particular error I don't think can be ignored and prevents dgate from even running to begin with.

    "./maklinux: line 157: ./dgate: No such file or directory"

    I'm unable to proceed past this error. Any thoughts or suggestions? Thanks!

    Here's the version of Ubuntu I'm using:

  • Option 3 does the same thing, sadly. Not sure what to make of this. I downloaded the files via :: git clone

  • I did double check that those were installed (one wasn't able to install, but your alternative worked, see below), still getting the same error dgate error:

  • Thanks for pointing that out! I think we're getting somewhere now. Got past that particular error, but now getting SQL errors, not sure if they're anything to be worried about though... Thoughts or suggestions?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!