K-Pacs.exe Application error - Memory could not be written

  • Hello all,

    I just had a PC with Digital Jacket (client-side DICOM viewer/transfer software) go down and it wasn't backed up (I know, but cut me a little slack, just started this job a couple months ago). So I'm new to the medical side of IT to begin with and previous admins' documentation leaves much to be desired. I have an Server 2003 R2 machine with all updates in effect and current. I downloaded K-Pacs from the download center, installed, and got the initial splash screen followed by a dialog asking me to specify Move, Query/Retrieve, and Imagebox AET's and port number. Port number for DICOM across the entire network is 104. I noticed that this would not let me put the full name of the Server (DesAcc's DICOM Gateway 2.0) AET so I changed it to the Digital Jacket folder which used to house the images until the crash (in a proprietary DB format).

    Seemed to work ok until I tried to actually open K-Pacs after that initial install. It raises "K-Pacs.exe - Application Error" with the following detail:

    "The instruction at "0x00402e88" referenced memory at "0x00402e88". The memory could not be "written".

    Click on OK to terminate the program
    Click on CANCEL to debug the program"

    Clicking OK throws the same error (presumably) indefinitely, clicking cancel says something about "Just-In-Time debugging exception failed with the following error: No installed debugger has JIT debugging enabled." So I'm perplexed and have a boss breathing down my neck to get this fixed, I'm the only Network/Sys admin here and calling in a DICOM specialist is prohibitively expensive. Can anyone tell me what I'm doing wrong or offer me a free alternative? Thanks in advance for your assistance w/ this issue.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!