iQ-WEBX 6.4.5 (20161019) iQ-4VIEW 2.0.1 Patch 6.4.5

Please note:

We will no longer activate any software licenses installed on the Windows 7 and Windows Server 2008 R2 operating systems.

iQ-WEBX 6.4.5 (20161019) iQ-4VIEW 2.0.1 Patch

This patch requires iQ-WEBX 6.4.5 (20161019) and iQ-4VIEW 2.0 installed via the "iQ-WEBX_6.4.5_(20161019)_iQ-4VIEW_2.0_64-Bit_Setup" installation package.


When used in the USA, additionally download and install the "iQ-4VIEW_2.0.1_compression_USA" package.


Purpose:

Updates iQ-4VIEW 2.0 integrated in iQ-WEBX 6.4.5 (20161019) to version 2.0.1. This patch contains an adjustment of the compression values used for the "Lossy (diagnostic) server mode"



  • Version 6.4.5